Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: 1.4-rc-1
    • Fix Version/s: 1.4-rc-2
    • Component/s: None
    • Labels:

      Description

      Import fails for the attached 2 files with "Error importing pedigree: Unsupported pedigree: some components of the imported pedigree are disconnected from each other".

      Please note this pedigree was created in ver 1.3, migrated to 1.4 through Distribution Wizzard and exported in 1.4RC1.

        Attachments

        1. FAM0000005_pedigree.json
          18 kB
          Sasha Andjic
        2. FAM0000005_pedigree.ped
          0.5 kB
          Sasha Andjic
        3. FAM0000005_pedigree.txt
          1 kB
          Sasha Andjic
        4. Screen Shot 2018-07-12 at 5.32.33 PM.png
          562 kB
          Sasha Andjic

          Activity

            People

            • Assignee:
              asm Andriy Misyura
              Reporter:
              sasha Sasha Andjic
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: