We're updating the issue view to help you get more done. 

Unable to import PED and BOADICEA files

Description

Import fails for the attached 2 files with "Error importing pedigree: Unsupported pedigree: some components of the imported pedigree are disconnected from each other".

Please note this pedigree was created in ver 1.3, migrated to 1.4 through Distribution Wizzard and exported in 1.4RC1.

Environment

None

Status

Assignee

Andrew Misyura

Reporter

Sasha Andjic

Labels

External issue ID

None

External issue ID

None

Epic Link

Fix versions

Affects versions

1.4-rc-1

Priority

Medium