Require Java 1.8

Description

Java 7 reached its End of Life two years ago, and Java 8 has plenty of useful features that would make development easier.

Environment

None

Status

Assignee

Sergiu Dumitriu

Reporter

Sergiu Dumitriu

Labels

None

External issue ID

None

External issue ID

None

Fix versions

Priority

Medium