We're updating the issue view to help you get more done. 

Cannot upgrade RPM installations from older versions to 1.3M3

Description

Because /var/lib/phenotips/next/solr/chebi doesn't exist anymore, the postinst script fails.

A workaround is to manually create that directory before upgrading:

mkdir -p /var/lib/phenotips/next/solr/hgnc ; yum update phenotips

Environment

None

Status

Assignee

Sergiu Dumitriu

Reporter

Sergiu Dumitriu

Labels

External issue ID

None

External issue ID

None

Components

Fix versions

Priority

Blocker