Remove dependency on material-dashboard-react

Description

material-dashboard-react is causing issues with dependencies (it locks @material-ui version to 3.x.x), so we would like to remove our dependency on it entirely by moving their code into our repo.

Environment

None

Status

Assignee

Francis Nguyen

Reporter

Francis Nguyen

Labels

None

External issue ID

None

External issue ID

None

Sprint

None

Priority

Medium